Some Notetaker API endpoints timing out

Incident Report for Nylas v3

Resolved

We have deployed a fix and the Notetaker endpoints are communicating correctly now.
Posted Apr 15, 2026 - 10:30 PDT

Investigating

We are investigating timeouts to the following API endpoints related to Notetaker:

GET /v3/grants/:grant_id/notetakers
GET /v3/notetakers
Posted Apr 15, 2026 - 10:10 PDT