Increased 504 sending errors with Microsoft grants
Incident Report for Nylas V3
Resolved
This has been linked to an ongoing Microsoft incident that has prevented communication to mailboxes and calendars. Microsoft grants will have issues with some API calls until Microsoft can resolve this.

https://x.com/MSFT365Status/status/1860973220662280356?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Etweet
Posted Nov 25, 2024 - 02:54 PST
Investigating
We are seeing increases in 504 errors for API email sending requests for some Microsoft grants. We are investigating.
Posted Nov 25, 2024 - 02:18 PST