Sending errors with Transactional Send (Beta) and Agent Account (Beta) features

Incident Report for Nylas v3

Resolved

The incident has been resolved by our third party subprocessor. We will continue to monitor closely.
Posted May 14, 2026 - 21:05 PDT

Investigating

We are investigating sending failures with our Transactional Send (Beta) and Agent Account (Beta) features.

The Nylas API is not affected and is still running correctly. This issue is strictly limited to those two beta features.
Posted May 14, 2026 - 11:09 PDT