US - Elevated 500 Errors on /send Endpoint
Incident Report for Nylas V3
Resolved
We have confirmed that the remediation was successful and error rates have returned to normal levels.

We sincerely apologize for the disruptions this may have caused. If you have any questions or concerns, please contact our support team (support@nylas.com).
Posted Aug 23, 2024 - 12:52 PDT
Monitoring
We have identified an increase in 500 errors for some customers in our US data center on our /send endpoint. A fix has been identified and deployed, and we are monitoring the results. We will provide updates as soon as more information becomes available.
Posted Aug 23, 2024 - 12:46 PDT
This incident affected: Nylas Application Services (API v3).