EU - IMAP - Delays in Email Synchronization.
Incident Report for Nylas V3
Resolved
After monitoring the results, we confirm that the fix is working and no further delays are being observed. We will mark this incident as resolved.
Posted Sep 05, 2024 - 04:45 PDT
Monitoring
We have implemented mitigation measures to address the email synchronization delays. We are monitoring the results.
Posted Sep 05, 2024 - 04:36 PDT
Update
We are actively investigating this issue to identify the root cause.
Posted Sep 05, 2024 - 04:13 PDT
Investigating
We are currently experiencing delays in email synchronization for IMAP users in the EU region. Our team is investigating the issue.
Posted Sep 05, 2024 - 03:38 PDT