Dashboard login issues
Incident Report for Nylas V3
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 12:09 PDT
Monitoring
The team has deployed a fix and all users should now be able to login to the dashboard. Please reach out to support@nylas.com if it’s still not working.
Posted Jul 30, 2024 - 11:34 PDT
Investigating
We are receiving reports of customers not being able to access the v3 dashboard. The team is currently looking into it.
Posted Jul 30, 2024 - 11:28 PDT
This incident affected: Nylas Application Services (Dashboard v3).