Increase in webhooks and slower API response times for Graph
Incident Report for Nylas V3
Resolved
We have identified the root cause of the incident as an issue with a single Microsoft Graph end customer, impacting only one Nylas customer. We are marking this incident as resolved, but will continue assisting the affected customer in resolving their related backlog.
Posted Oct 03, 2024 - 14:04 PDT
Update
We have confirmed that this issue is limited to Microsoft grants that have been created using Bulk Authentication and App-based Permissions. Grants created by individual users authenticating are not affected.
Posted Oct 03, 2024 - 10:33 PDT
Investigating
We are investigating an unexpected increase in webhooks and slower API response times in our v3 APIs for Microsoft Graph accounts
Posted Oct 03, 2024 - 10:04 PDT