V3 - US - Auth - Degraded API performance with hosted authentication
Incident Report for Nylas V3
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 09:04 PDT
Monitoring
We have made some changes that have improved the situation. We are seeing errors back to normal levels. We will monitor to ensure things are keeping stable.
Posted Sep 11, 2024 - 08:33 PDT
Investigating
We are seeing an elevated rate of 5XX errors, mostly affecting the API v3 hosted authentication on the US datacenter. The team is looking into it.
Posted Sep 11, 2024 - 08:05 PDT
This incident affected: Nylas Application Services (API v3, Authentication v3).