[US & EU] - Notetaker - Zoom Meetings - Degraded Join Rates

Incident Report for Nylas v3

Update

Our engineering teams continue to actively investigate the issue and are pursuing multiple remediation paths in parallel. The measures implemented so far have not resulted in a sustained improvement, and we remain focused on identifying an effective mitigation. We will provide another update as soon as we have meaningful progress to share.
Posted Jul 17, 2026 - 13:32 PDT

Update

We continue to work with our service providers and internal engineering teams to investigate the issue and evaluate potential mitigations. We will provide additional updates as our investigation progresses.
Posted Jul 17, 2026 - 10:21 PDT

Investigating

We are currently investigating degraded join rates for Notetaker on Zoom meetings (other meeting providers are not affected). We will share updates as we have more information.
Posted Jul 17, 2026 - 07:32 PDT
This incident affects: Nylas Application Services (Notetaker) and Subprocessors (Zoom).