v3 - EU & US - Sending messages is successful with an Internal Error response
Incident Report for Nylas V3
Resolved
The fix for the issue has been released. The send API calls are working correctly now. Please reach out to support if you have any questions.
Posted Oct 01, 2024 - 01:36 PDT
Update
We have identified the issue that was causing this. We are working on a fix now.
Posted Oct 01, 2024 - 01:28 PDT
Update
We have identified the issue that was causing this. We are working on a fix now.
Posted Oct 01, 2024 - 01:26 PDT
Investigating
We are investigating the internal error response returned when sending messages. The sends are still successful with 200 response code but an additional Internal Error is returned.
Posted Oct 01, 2024 - 01:07 PDT
This incident affected: Nylas Application Services (API v3).