Google Meet outage impacting Notetaker

Incident Report for Nylas v3

Resolved

The Nylas Notetaker is once again fully operational on Google Meet. We have not observed any new issues for over an hour, and no further outage reports are appearing across the web.

This incident is now resolved.
Posted Sep 08, 2025 - 12:15 PDT

Monitoring

We are observing successful joins again for the Nylas Notetaker on Google Meet, and early reports indicate the upstream Google Meet outage may be resolved (https://downdetector.com/status/google-meet/).

We will continue to monitor closely to confirm stability before marking this incident as resolved.
Posted Sep 08, 2025 - 11:20 PDT

Identified

We have identified an ongoing Google Meet service outage that is preventing the Nylas Notetaker from joining meetings. This issue is limited to Google Meet; all other platforms are operating normally.

We are monitoring Google’s recovery efforts and will restore full functionality once the upstream service stabilizes. Further updates will be posted as they become available.
Posted Sep 08, 2025 - 11:04 PDT
This incident affected: 3rd Party Providers (Google) and Nylas Application Services (Notetaker).