The incident is now mitigated we are monitoring the results and some workflows may be delayed.
Posted Aug 22, 2024 - 20:29 PDT
Identified
We have identified the issue causing the 500 errors for some customers, we are working on the fix.
Posted Aug 22, 2024 - 19:22 PDT
Update
We keep investigating the issue and will provide further updates as soon as we have more information.
Posted Aug 22, 2024 - 18:17 PDT
Update
Our team is continuing to investigate this issue. Further updates will be provided as soon as we have more information.
Posted Aug 22, 2024 - 17:26 PDT
Update
We have narrowed down the issue to only affecting customers using scheduled send in the US datacenter. Our team is continuing to work on a resolution and will provide further updates as they become available.
Posted Aug 22, 2024 - 17:01 PDT
Investigating
We are currently investigating an issue where the Scheduled Send feature is not functioning as expected for a subset of customers. Our team is actively working to identify the root cause and implement a solution. We will provide updates as soon as more information becomes available.
Posted Aug 22, 2024 - 16:52 PDT
This incident affected: Nylas Application Services (API v3).