US - Scheduled Messages API - Experiencing 500 Errors when listing sched...

Incident Report for Nylas v3

Resolved

This incident has been resolved. Retrieval of previously scheduled messages via our API in the US region is now working normally. We apologize for any disruption this may have caused. Please reach out to our support team if you continue to experience any issues.
Posted Jul 03, 2026 - 07:17 PDT

Update

We are continuing to investigate this issue.
Posted Jul 03, 2026 - 06:32 PDT

Investigating

We are investigating errors affecting retrieval of previously scheduled messages via our API in the US region. Creating and sending scheduled messages is not affected. We will provide updates as we have more information.
Posted Jul 03, 2026 - 06:29 PDT
This incident affected: Nylas Application Services (API v3).