According to our third-party service provider, the backlog has been fully cleared and processing times have returned to normal.
If you have any questions or continue to experience issues, please reach out to Support.
Posted Jan 29, 2026 - 11:48 PST
Update
Our backup transcription service kicked in successfully & we are reporting no loss of transcriptions.
Our primary service has indicated that they're recovering from their incident.
Posted Jan 29, 2026 - 10:42 PST
Investigating
We are aware of an issue affecting Notetaker transcriptions for US-based Nylas applications. Meetings can still be joined and recorded, but transcription, summaries, and action items, is currently delayed.
This is caused by an ongoing outage with a third-party AI provider impacting their North American API endpoints. Their team is actively investigating and working toward resolution.
All transcriptions will be automatically processed once the outage is resolved to produce the transcript, summaries, & action items. No recordings will be lost — customers should expect a delay in receiving their transcriptions but no action is required on their part.
We are monitoring the situation closely and will provide updates as more information becomes available.
What is impacted: - Notetaker transcription processing (delayed)
What is NOT impacted: - Meeting joining and recording - Notetakers sent from an EU-based Nylas application - All other Nylas platform services