The underlying issue has been resolved by our service provider, and we have confirmed that the Notetaker service is now joining Google Meet meetings as expected.
All systems are operating normally. Thank you for your patience during this incident.
Posted May 26, 2025 - 06:07 PDT
Identified
While we await a response and resolution from the affected subprocessor, we are also actively exploring fallback mechanisms to mitigate the impact of this incident more quickly.
Our goal is to restore Notetaker functionality for Google Meet meetings as soon as possible. We will continue to provide updates as we make progress.
Posted May 26, 2025 - 05:42 PDT
Update
We have identified the root cause of the issue as being related to one of our subprocessors.
We have submitted an urgent Priority 1 support request with the provider and are awaiting their response. Our team continues to monitor the situation closely and will share updates as they become available.
Thank you for your continued patience.
Posted May 26, 2025 - 04:56 PDT
Investigating
We are currently investigating an issue where our Notetaker service is failing to join Google Meet meetings.
Our team is actively working to identify the root cause and restore normal functionality as quickly as possible. We will provide updates as soon as more information is available.