Sending API calls seeing higher failures due to unsupported field error.
Incident Report for Nylas V3
Resolved
We have resolved this issue by reverting the change.

If you experienced this issue, your system is sending over unsupported fields in the API payload and you need to review your API calls to ensure you are only sending us fields that are in our API documentation.
Posted Oct 23, 2024 - 05:18 PDT
Investigating
We have received reports of increased "Unsupported field" errors when trying to send via our API. We are investigating.
Posted Oct 23, 2024 - 04:54 PDT